Skip to main content

SAS on ia64 nodes expired

We have still not received SAS license renewals on the ia64 nodes. Currently, the software has expired, and is no longer functional. We are working on the issue.