Skip to main content

Latest Tweets

[ECCO] [SDS] Running NX3 client from web interface will no longer work

Print Friendly, PDF & Email

Due to the deprecation of certain plugins on Chrome, Firefox, and Internet Explorer, the Java plugin that allows to install and run the web version of the NX client will no longer work. This does not affect the ability to use NX3 or NX4 desktop clients to connect to ECCO and SDS.

We are installing a new server backend, which will allow for new connection methods, in particular more robustness of the NX4 connection.

Sorry for the inconvenience.